Age of Valor
login.php?sid=a8448fcdc8814d494124e1fe042bb6ee profile.php?mode=register&sid=a8448fcdc8814d494124e1fe042bb6ee faq.php?sid=a8448fcdc8814d494124e1fe042bb6ee memberlist.php?sid=a8448fcdc8814d494124e1fe042bb6ee search.php?sid=a8448fcdc8814d494124e1fe042bb6ee index.php?sid=a8448fcdc8814d494124e1fe042bb6ee
Site Links: Home :: Donate :: Features :: Connection Guide




Age of Valor Forum Index » Bug Reports » Luna NPC
Post new topic  Reply to topic View previous topic :: View next topic 
Luna NPC
PostPosted: Thu Feb 01, 2018 5:01 pm Reply with quote
Shanks
Joined: 07 Oct 2009
Posts: 223
Location: Leavittsburg, OH




Luna is legit a ghost town lmao. I think they must've been somehow deleted or the XML spawning isn't working correctly? not sure which system you guys have.
_________________
View user's profile Send private message AIM Address MSN Messenger
PostPosted: Fri Feb 02, 2018 2:57 am Reply with quote
Shanks
Joined: 07 Oct 2009
Posts: 223
Location: Leavittsburg, OH




actually all my characters on my accounts are gone lol
_________________
View user's profile Send private message AIM Address MSN Messenger
PostPosted: Fri Feb 02, 2018 7:25 am Reply with quote
Red Squirrel
AoV Owner
Joined: 13 Dec 2006
Posts: 8189
Location: Ontario, Canada




Oh crap, that's not good.... I see all the accounts got deleted somehow. Going to check into this. Given how dead the shard is I'm just going to restore a backup from when I turned off the Christmas event since everything was working fine then. You're probably the first person to login this year lol.

This is a concerning issue though... No idea why this would happen.
_________________

my blog

Honk if you love Jesus, text if you want to meet Him!
View user's profile Send private message Visit poster's website MSN Messenger
PostPosted: Fri Feb 02, 2018 7:46 am Reply with quote
Red Squirrel
AoV Owner
Joined: 13 Dec 2006
Posts: 8189
Location: Ontario, Canada




Looking at dmesg on the database server it looks like I'm getting the dreaded "the task blocked for 120 seconds" errors that I used to get on my old file server. It used to cause all my VMs to crash. I never figured out that problem and ended up having to just build a whole new file server. But now it's doing it to an actual VM. I may have to reinstall the OS to see if the problem goes away, but I'll just monitor to see if it happens a lot to see if it's worth doing. I think what happened is it caused the shard to crash if it tried to save data while the server was locking up then it crashed and then did not recover properly.

Restored backup from Sun Dec 31 18:00:08 EST 2017.
_________________

my blog

Honk if you love Jesus, text if you want to meet Him!
View user's profile Send private message Visit poster's website MSN Messenger
Luna NPC
Age of Valor Forum Index » Bug Reports
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  
Shout Box


Powered by phpBB © 2001-2004 phpBB Group
Designed for Trushkin.net | Themes Database

This website and forum best viewed in a standards compliant browser such as Firefox or Opera.
Internet explorer is not recommended.